System error.

Le message d'erreur suivant a été renvoyé :

Got error 28 from storage engine

The query was:

select `tiki_articles`.*, `tiki_article_types`.`use_ratings`, `tiki_article_types`.`show_pre_publ`, `tiki_article_types`.`show_post_expire`, `tiki_article_types`.`heading_only`, `tiki_article_types`.`allow_comments`, `tiki_article_types`.`show_image`, `tiki_article_types`.`show_avatar`, `tiki_article_types`.`show_author`, `tiki_article_types`.`show_pubdate`, `tiki_article_types`.`show_expdate`, `tiki_article_types`.`show_reads`, `tiki_article_types`.`show_size`, `tiki_article_types`.`show_topline`, `tiki_article_types`.`show_subtitle`, `tiki_article_types`.`show_linkto`, `tiki_article_types`.`show_image_caption`, `tiki_article_types`.`show_lang`, `tiki_article_types`.`creator_edit` from `tiki_articles`, `tiki_article_types` where `tiki_articles`.`publishDate`>=? and (`tiki_articles`.`publishDate`<=? or `tiki_article_types`.`show_pre_publ`='y') and (`tiki_articles`.`expireDate`>? or `tiki_article_types`.`show_post_expire`='y') and `tiki_articles`.`type` = `tiki_article_types`.`type` and (`tiki_articles`.`rating` >= ? and `tiki_articles`.`rating` <= ? ) order by `publishDate` desc

Valeurs :

  1. 0
  2. 1472694486
  3. 1472694486
  4. 0
  5. 10

The built query was likely:

select `tiki_articles`.*, `tiki_article_types`.`use_ratings`, `tiki_article_types`.`show_pre_publ`, `tiki_article_types`.`show_post_expire`, `tiki_article_types`.`heading_only`, `tiki_article_types`.`allow_comments`, `tiki_article_types`.`show_image`, `tiki_article_types`.`show_avatar`, `tiki_article_types`.`show_author`, `tiki_article_types`.`show_pubdate`, `tiki_article_types`.`show_expdate`, `tiki_article_types`.`show_reads`, `tiki_article_types`.`show_size`, `tiki_article_types`.`show_topline`, `tiki_article_types`.`show_subtitle`, `tiki_article_types`.`show_linkto`, `tiki_article_types`.`show_image_caption`, `tiki_article_types`.`show_lang`, `tiki_article_types`.`creator_edit` from `tiki_articles`, `tiki_article_types` where `tiki_articles`.`publishDate`>='0' and (`tiki_articles`.`publishDate`<='1472694486' or `tiki_article_types`.`show_pre_publ`='y') and (`tiki_articles`.`expireDate`>'1472694486' or `tiki_article_types`.`show_post_expire`='y') and `tiki_articles`.`type` = `tiki_article_types`.`type` and (`tiki_articles`.`rating` >= '0' and `tiki_articles`.`rating` <= '10' ) order by `publishDate` desc

Things to check:

  1. Is your database up and running?

  2. Is your database corrupt? Please see how to repair your database

  3. Are your database credentials (username, database name, etc) accurate?

  4. Did you complete the Tiki Installer?

Please see the documentation for more information.


TikiWiki CMS/Groupware